Sycurio - Gamma off-net – Incident details

All systems operational

ℹ️ This status page reflects events impacting Sycurio services. Customer-specific incidents are managed and communicated directly. For security and compliance updates, visit our Trust Centre .

Gamma off-net

Resolved
Partial outage
Started about 2 months agoLasted 2 days

Affected

Sycurio Data Centers

Partial outage from 6:00 AM to 9:25 AM

Sycurio UK Data Center 1 (London)

Partial outage from 6:00 AM to 9:25 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved and is now under investigation, affected customers will be notified of the outcome.

  • Identified
    UTC
    Identified

    Calls are currently failing on Gamma off-net through London, customer calls should be routed through Manchester at this time.

    We are currently investigating this issue with the Gamma team.